Accept that SlideController does it that way with Qsettings BUT the reset of 
the code ThemeManager which I have written does it the other way.

self.parent.generalSettingsSection + u'/enable slide is less readable than 
u'general/enable slide.
This is a different debate for later so ignore that comment.  The rest still 
stand.
-- 
https://code.launchpad.net/~milleja46/openlp/milleja46/+merge/62387
Your team OpenLP Core is subscribed to branch lp:openlp.

_______________________________________________
Mailing list: https://launchpad.net/~openlp-core
Post to     : [email protected]
Unsubscribe : https://launchpad.net/~openlp-core
More help   : https://help.launchpad.net/ListHelp

Reply via email to