Hi, On Fri, 30 Jan 2009 07:37:27 -0500 Sean Dague <[email protected]> wrote:
> It's fine for the object to be called AssetMetaData, just don't make > the property that. On Fri, 30 Jan 2009 14:51:12 +0000 (GMT) MW <[email protected]> wrote: > I agree, I'd say call the class AssetMetaData, but just call the > property (in AssetBase) MetaData. Makes perfect sense. Thanks for the feedback. Mike _______________________________________________ Opensim-dev mailing list [email protected] https://lists.berlios.de/mailman/listinfo/opensim-dev
