On 2017-08-09 15:29:04 +0200 (+0200), Jakub Libosvar wrote:
[...]
> Is it possible to switch used image for jenkins machines to use
> back the older version? Any other ideas how to deal with the
> kernel bug?

Making our images use non-current kernel packages isn't trivial, but
as Thierry points out in his reply this is not just a problem for
our CI system. Basically Ubuntu has broken OpenStack (and probably a
variety of other uses of conntrack) for a lot of people following
kernel updates in 16.04 LTS so the fix needs to happen there
regardless. Right now, basically, Ubuntu Xenial is not a good
platform to be running OpenStack on until they get the kernel
regression addressed.
-- 
Jeremy Stanley

Attachment: signature.asc
Description: Digital signature

__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to