On 2017-08-10 17:13:58 +0000 (+0000), Mooney, Sean K wrote:
[...]
> so on that it would bre quite trivial to have disk image builder
> install The linux-image-virtual-hwe-16.04
> linux-image-virtual-hwe-16.04-edge to pull in a 4.10 or 4.11
> kernel respctivly if the default 4.4 is broken. We just need a new
> dib element to install the package And modify the  nodepool config
> to include it when it rebuildes the image every night.
> Alternitivly You can pull a vanilla kernel form
> http://kernel.ubuntu.com/~kernel-ppa/mainline/ Follow the process
> documented here https://wiki.ubuntu.com/Kernel/MainlineBuilds If
> you want to maintain testing with 4.4.x
[...]

Sure, your definition of "quite trivial" just differs a lot from
mine. Given that the bug in question seems to have no further impact
to the pace of development with the discussed test temporarily
disabled, that strikes me as a lot more maintainable in the long run
for a problem which started getting urgent attention from the distro
as soon as it was reported to them and will likely be resolved over
the course of the next few days at which point we'll automatically
update to the fixed version and you can try reenabling that test
again.
-- 
Jeremy Stanley

Attachment: signature.asc
Description: Digital signature

__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to