Excerpts from We We's message of 2018-01-31 01:54:04 +0800:
> > Hi,
> 
> > I have modified and resubmitted  pyspdk to the pypi. Please check it.
> 
> > Thx,
> 
> > Helloway

Is there a public source repository for the library somewhere?

> 
> > 在 2018年1月30日,下午12:52,We We <simple_...@163.com <mailto:simple_...@163.com>> 
> > 写道:
> > 
> > Hi,
> > The pyspdk is a important tool library [1] which  supports Cyborg SPDK 
> > driver [2] to manage the backend SPDK-base app, so we need to upload pyspdk 
> > into the pypi [3]  and then append 'pyspdk>=0.0.1’ item into 
> > ‘OpenStack/Cyborg/requirements.txt’ , so that  SPDK driver can be built 
> > correctly when zuul runs. However, It's not what we thought it would be, if 
> > we want to  add the new requirements, we should get support from upstream 
> > OpenStack/requirements [4] to append 'pyspdk>=0.0.1’ item.
> > 
> > I'm sorry for propose the request so late. Please Please help.
> > 
> > 
> > [1] https://review.gerrithub.io/#/c/379741/ 
> > <https://review.gerrithub.io/#/c/379741/>
> > [2] https://review.openstack.org/#/c/538164/11 
> > <https://review.openstack.org/#/c/538164/11>
> > [3] https://pypi.python.org/pypi/pyspdk/0.0.1 
> > <https://pypi.python.org/pypi/pyspdk/0.0.1>
> > [4] https://github.com/openstack/requirements 
> > <https://github.com/openstack/requirements>
> > 
> > 
> > Regards,
> > Helloway
> > 

__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to