We are getting issues running barbican functional tests - seems to have started 
sometime between Thursday last week (3/5) and today (3/9)

Seems that oslo config giving us DuplicateOptErrors now.  Our functional tests 
use oslo config (via tempest) as well as barbican server code.   Looking into 
it...seems that oslo_config is 1.9.1 and oslo_log is 1.0.0 and a system I have 
working has oslo_config 1.9 and oslo_log at 0.4 (both with same barbican code).

Also getting "Failure: ArgsAlreadyParsedError (arguments already parsed: cannot 
register CLI option)"which seems to be related.

Is this a known issue? Is there a launchpad bug yet?

Thanks!

[cid:5076AFB4-808D-4676-8F1C-A6E468E2CD73]
__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to