Excerpts from Julien Danjou's message of 2016-09-19 18:31:51 +0200:
> Hi,
> 
> I've sent a request to bump swiftclient to 3.1.0 for Newton, and IIRC
> this repository might be frozen so I'm sending this mail to bring
> attention.
> 
>   https://review.openstack.org/#/c/372618/
> 
> Cheers,

We do not generally bump minimum versions for dependencies for bug
fixes, especially for only one project. Does this validation bug affect
other projects? Is python-swiftclient 2.2.0 (the current minimum)
fundamentally broken for all projects?

Doug

__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to