On Mon, Sep 19, 2016 at 08:09:49PM +0200, Julien Danjou wrote:
> On Mon, Sep 19 2016, Doug Hellmann wrote:
> 
> > We do not generally bump minimum versions for dependencies for bug
> > fixes, especially for only one project. Does this validation bug affect
> > other projects? Is python-swiftclient 2.2.0 (the current minimum)
> > fundamentally broken for all projects?
> 
> It affects any project that uses retries=0 in swiftclient.
> 
> There's no need to bump the minimum requirement for all OpenStack, but
> at least moving the uppercap.

This has been approved.

Yours Tony.

Attachment: signature.asc
Description: PGP signature

__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to