On Tue, Oct 11, 2016 at 05:53:24PM +0200, Thomas Goirand wrote:
> On 10/11/2016 02:09 PM, Markus Zoeller wrote:
> > * How to create a "*.deb" package out of the source code of
> > libvirt/qemu? (surprisingly enough, I'm still struggling with this)
> What version of libvirt / qemu are you trying to build? libvirt 2.3.0
> was released 6 days ago, and uploaded to Debian unstable 3 days ago. I
> don't think you need to manage the packaging yourself, but maybe just
> backport it to your distribution of choice (Ubuntu?). It is probably the
> same for Qemu (Debian unstable has a fairly recent version). If you see
> any packaging problem, best would be to deal with it with the package
> maintainer (probably best through the Debian BTS).

So there are several phases and we're still near the begining but my design was
to borrow the upstream packaging as much as possible and just switch the
tarballs.  Yes this will require manual intervention but as you point out they
can be reported to you via the BTS.

Righrt now the plugin mandates Ubuntu, but that's only because we haven't done
the work to work on other deistros.

Yours Tony.

Attachment: signature.asc
Description: PGP signature

OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe

Reply via email to