Keen, Joe wrote:
I¹ll look into testing the newest version of kafka-python and see if it
meets our needs.  If it still isn¹t stable and performant enough what are
the available options?


Fix the kafka-python library or fix monasca; those seem to be the options to me :)

I'd also not like to block the rest of the world (from using newer versions of kafka-python) during this as well. But then this may diverge/expand into a discussion we had a few summits ago, about getting rid of co-instability...

-Josh

__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to