Finally got my G-fu right, looks like this is the issue:
Might have to live with 64 vCPUs for now (irregardless of topology it seems).

On 22 February 2018 at 22:53, Blair Bethwaite <> wrote:
> Hi all,
> Has anyone else tried this combination?
> We've set up some new computes with dual Xeon Gold 6150s (18c/36t), so
> 72 logical cores with hyperthreading. We're trying to launch a Windows
> Server 2012 R2 guest (hyperv enlightenments enabled via image
> properties os_type=windows, and virtio 141 drivers, built with
> CloudBase's scripts (thanks guys!)) with 72 vCPUs (host-passthrough)
> and 340GB RAM. On qemu 2.5 from cloudarchive Newton the guest sits in
> a boot loop, with qemu 2.10 from Pike we hit the "Windows failed to
> start" screen (status: 0xc0000001).
> The interesting thing is that smaller numbers of vCPUs, e.g. splitting
> the host in half 2x 36 vCPU guests, seems to be working fine. We've
> also set the guest CPU topology so that Windoze is seeing the host
> topology, but still no joy. Looking for some secret sauce we can poor
> on this?
> --
> Cheers,
> ~Blairo


OpenStack-operators mailing list

Reply via email to