Hello community,

here is the log from the commit of package grantleetheme for openSUSE:Factory 
checked in at 2016-10-18 10:12:24
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/grantleetheme (Old)
 and      /work/SRC/openSUSE:Factory/.grantleetheme.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "grantleetheme"

Changes:
--------
--- /work/SRC/openSUSE:Factory/grantleetheme/grantleetheme.changes      
2016-09-14 23:02:41.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.grantleetheme.new/grantleetheme.changes 
2016-10-18 10:12:25.000000000 +0200
@@ -1,0 +2,6 @@
+Tue Oct 11 20:47:19 UTC 2016 - lbeltr...@kde.org
+
+- KDE Applications 16.08.2
+https://www.kde.org/announcements/announce-applications-16.08.2.php
+
+-------------------------------------------------------------------

Old:
----
  grantleetheme-16.08.1.tar.xz

New:
----
  grantleetheme-16.08.2.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ grantleetheme.spec ++++++
--- /var/tmp/diff_new_pack.mxm8yS/_old  2016-10-18 10:12:26.000000000 +0200
+++ /var/tmp/diff_new_pack.mxm8yS/_new  2016-10-18 10:12:26.000000000 +0200
@@ -17,7 +17,7 @@
 
 
 Name:           grantleetheme
-Version:        16.08.1
+Version:        16.08.2
 Release:        0
 Summary:        Base package of kdepim
 License:        GPL-2.0

++++++ grantleetheme-16.08.1.tar.xz -> grantleetheme-16.08.2.tar.xz ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/grantleetheme-16.08.1/CMakeLists.txt 
new/grantleetheme-16.08.2/CMakeLists.txt
--- old/grantleetheme-16.08.1/CMakeLists.txt    2016-08-20 09:41:20.000000000 
+0200
+++ new/grantleetheme-16.08.2/CMakeLists.txt    2016-09-09 12:34:19.000000000 
+0200
@@ -19,7 +19,7 @@
 include(ECMQtDeclareLoggingCategory)
 include(ECMAddTests)
 
-set(PIM_VERSION "5.3.1")
+set(PIM_VERSION "5.3.2")
 set(GRANTLEETHEME_LIB_VERSION ${PIM_VERSION})
 
 set(QT_REQUIRED_VERSION "5.5.0")


Reply via email to