Hello community,

here is the log from the commit of package rubygem-cfa_grub2 for 
openSUSE:Factory checked in at 2016-10-18 13:26:31
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/rubygem-cfa_grub2 (Old)
 and      /work/SRC/openSUSE:Factory/.rubygem-cfa_grub2.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "rubygem-cfa_grub2"

Changes:
--------
--- /work/SRC/openSUSE:Factory/rubygem-cfa_grub2/rubygem-cfa_grub2.changes      
2016-07-16 22:12:27.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.rubygem-cfa_grub2.new/rubygem-cfa_grub2.changes 
2016-10-18 13:26:30.000000000 +0200
@@ -1,0 +2,7 @@
+Thu Oct 13 12:02:26 UTC 2016 - jreidin...@suse.com
+
+- fix dependency on cfa as it follows semantic versioning
+  (needed for bsc#877047)
+- 0.5.2
+
+-------------------------------------------------------------------

Old:
----
  cfa_grub2-0.5.1.gem

New:
----
  cfa_grub2-0.5.2.gem

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ rubygem-cfa_grub2.spec ++++++
--- /var/tmp/diff_new_pack.fz70Tp/_old  2016-10-18 13:26:31.000000000 +0200
+++ /var/tmp/diff_new_pack.fz70Tp/_new  2016-10-18 13:26:31.000000000 +0200
@@ -17,7 +17,7 @@
 
 
 Name:           rubygem-cfa_grub2
-Version:        0.5.1
+Version:        0.5.2
 Release:        0
 %define mod_name cfa_grub2
 %define mod_full_name %{mod_name}-%{version}

++++++ cfa_grub2-0.5.1.gem -> cfa_grub2-0.5.2.gem ++++++
Files old/checksums.yaml.gz and new/checksums.yaml.gz differ
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/metadata new/metadata
--- old/metadata        2016-07-13 13:30:45.000000000 +0200
+++ new/metadata        2016-10-14 10:47:34.000000000 +0200
@@ -1,14 +1,14 @@
 --- !ruby/object:Gem::Specification
 name: cfa_grub2
 version: !ruby/object:Gem::Version
-  version: 0.5.1
+  version: 0.5.2
 platform: ruby
 authors:
 - Josef Reidinger
 autorequire: 
 bindir: bin
 cert_chain: []
-date: 2016-07-13 00:00:00.000000000 Z
+date: 2016-10-14 00:00:00.000000000 Z
 dependencies:
 - !ruby/object:Gem::Dependency
   name: cfa
@@ -16,14 +16,14 @@
     requirements:
     - - "~>"
       - !ruby/object:Gem::Version
-        version: 0.3.0
+        version: '0.3'
   type: :runtime
   prerelease: false
   version_requirements: !ruby/object:Gem::Requirement
     requirements:
     - - "~>"
       - !ruby/object:Gem::Version
-        version: 0.3.0
+        version: '0.3'
 description: Models allowing easy read and modification of GRUB2 configuration 
files.
   It is a plugin for cfa framework.
 email:
@@ -61,4 +61,3 @@
 specification_version: 4
 summary: Models for GRUB2 configuration files.
 test_files: []
-has_rdoc: 


Reply via email to