Hello community,

here is the log from the commit of package yast2-installation for 
openSUSE:Factory checked in at 2016-10-18 13:26:59
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/yast2-installation (Old)
 and      /work/SRC/openSUSE:Factory/.yast2-installation.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "yast2-installation"

Changes:
--------
--- /work/SRC/openSUSE:Factory/yast2-installation/yast2-installation.changes    
2016-10-10 16:18:51.000000000 +0200
+++ 
/work/SRC/openSUSE:Factory/.yast2-installation.new/yast2-installation.changes   
    2016-10-18 13:27:00.000000000 +0200
@@ -1,0 +2,14 @@
+Thu Oct 13 14:15:23 UTC 2016 - igonzalezs...@suse.com
+
+- Set libyui-ncurses environment before starting the installer
+  (related to bsc#780621)
+- 3.2.4
+
+-------------------------------------------------------------------
+Thu Oct 13 13:55:33 UTC 2016 - igonzalezs...@suse.com
+
+- Bump version number to release fixes for bnc#999895,
+  bsc#988700 and bnc#999953.
+- 3.2.3
+
+-------------------------------------------------------------------
@@ -7 +20,0 @@
-- 3.2.3

Old:
----
  yast2-installation-3.2.0.tar.bz2

New:
----
  yast2-installation-3.2.4.tar.bz2

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ yast2-installation.spec ++++++
--- /var/tmp/diff_new_pack.FuP7rX/_old  2016-10-18 13:27:01.000000000 +0200
+++ /var/tmp/diff_new_pack.FuP7rX/_new  2016-10-18 13:27:01.000000000 +0200
@@ -17,7 +17,7 @@
 
 
 Name:           yast2-installation
-Version:        3.2.0
+Version:        3.2.4
 Release:        0
 
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build
@@ -46,8 +46,8 @@
 # AutoinstSoftware.SavePackageSelection()
 Requires:       autoyast2-installation >= 3.1.105
 
-# Moved proc_modules.scr
-Requires:       yast2 >= 3.1.186
+# Needs set_inst_ncurses_env
+Requires:       yast2 >= 3.2.0
 
 # Language::GetLanguageItems and other API
 # Language::Set (handles downloading the translation extensions)

++++++ yast2-installation-3.2.0.tar.bz2 -> yast2-installation-3.2.4.tar.bz2 
++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/yast2-installation-3.2.0/package/yast2-installation.changes 
new/yast2-installation-3.2.4/package/yast2-installation.changes
--- old/yast2-installation-3.2.0/package/yast2-installation.changes     
2016-10-06 14:56:29.000000000 +0200
+++ new/yast2-installation-3.2.4/package/yast2-installation.changes     
2016-10-14 14:47:58.000000000 +0200
@@ -1,10 +1,23 @@
 -------------------------------------------------------------------
+Thu Oct 13 14:15:23 UTC 2016 - igonzalezs...@suse.com
+
+- Set libyui-ncurses environment before starting the installer
+  (related to bsc#780621)
+- 3.2.4
+
+-------------------------------------------------------------------
+Thu Oct 13 13:55:33 UTC 2016 - igonzalezs...@suse.com
+
+- Bump version number to release fixes for bnc#999895,
+  bsc#988700 and bnc#999953.
+- 3.2.3
+
+-------------------------------------------------------------------
 Thu Oct  6 12:55:58 CEST 2016 - sch...@suse.de
 
 - AutoYaST upgrade: Do not override the Report module settings in
   the AutoYaST upgrade mode, keep the previous settings
   (bnc#999895).
-- 3.2.3
 
 -------------------------------------------------------------------
 Thu Sep 29 08:09:28 UTC 2016 - igonzalezs...@suse.com
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/yast2-installation-3.2.0/package/yast2-installation.spec 
new/yast2-installation-3.2.4/package/yast2-installation.spec
--- old/yast2-installation-3.2.0/package/yast2-installation.spec        
2016-10-06 14:56:29.000000000 +0200
+++ new/yast2-installation-3.2.4/package/yast2-installation.spec        
2016-10-14 14:47:58.000000000 +0200
@@ -17,7 +17,7 @@
 
 
 Name:           yast2-installation
-Version:        3.2.0
+Version:        3.2.4
 Release:        0
 
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build
@@ -46,8 +46,8 @@
 # AutoinstSoftware.SavePackageSelection()
 Requires:       autoyast2-installation >= 3.1.105
 
-# Moved proc_modules.scr
-Requires:       yast2 >= 3.1.186
+# Needs set_inst_ncurses_env
+Requires:       yast2 >= 3.2.0
 
 # Language::GetLanguageItems and other API
 # Language::Set (handles downloading the translation extensions)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/yast2-installation-3.2.0/startup/YaST2.call 
new/yast2-installation-3.2.4/startup/YaST2.call
--- old/yast2-installation-3.2.0/startup/YaST2.call     2016-10-06 
14:56:29.000000000 +0200
+++ new/yast2-installation-3.2.4/startup/YaST2.call     2016-10-14 
14:47:58.000000000 +0200
@@ -128,6 +128,7 @@
        #---------------------------------------------
        check_run_fbiterm
        log "\tCheck for FB-I-terminal: RUN_FBITERM = $RUN_FBITERM"
+       set_inst_ncurses_env
 }
 
 #----[ prepare_for_ssh ]----#


Reply via email to