Hello community,

here is the log from the commit of package gstreamer-plugins-bad for 
openSUSE:Factory checked in at 2017-08-06 11:31:18
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/gstreamer-plugins-bad (Old)
 and      /work/SRC/openSUSE:Factory/.gstreamer-plugins-bad.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "gstreamer-plugins-bad"

Sun Aug  6 11:31:18 2017 rev:61 rq:512912 version:1.12.2

Changes:
--------
--- 
/work/SRC/openSUSE:Factory/gstreamer-plugins-bad/gstreamer-plugins-bad.changes  
    2017-07-17 09:03:34.871964428 +0200
+++ 
/work/SRC/openSUSE:Factory/.gstreamer-plugins-bad.new/gstreamer-plugins-bad.changes
 2017-08-06 11:31:19.256828237 +0200
@@ -1,0 +2,5 @@
+Fri Jul 28 09:33:09 UTC 2017 - zai...@opensuse.org
+
+- Add pkgconfig(libsrtp) BuildRequires: Build srtp support.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ gstreamer-plugins-bad.spec ++++++
--- /var/tmp/diff_new_pack.X6Zd3V/_old  2017-08-06 11:31:20.988584259 +0200
+++ /var/tmp/diff_new_pack.X6Zd3V/_new  2017-08-06 11:31:21.028578624 +0200
@@ -92,6 +92,7 @@
 %endif
 BuildRequires:  pkgconfig(libpng) >= 1.2
 BuildRequires:  pkgconfig(librsvg-2.0) >= 2.14
+BuildRequires:  pkgconfig(libsrtp)
 BuildRequires:  pkgconfig(libssh2) >= 1.4.3
 BuildRequires:  pkgconfig(libusb-1.0)
 BuildRequires:  pkgconfig(libwebp)
@@ -608,6 +609,7 @@
 %{_libdir}/gstreamer-%{gst_branch}/libgstsoundtouch.so
 %{_libdir}/gstreamer-%{gst_branch}/libgstspandsp.so
 %{_libdir}/gstreamer-%{gst_branch}/libgstspeed.so
+%{_libdir}/gstreamer-%{gst_branch}/libgstsrtp.so
 %{_libdir}/gstreamer-%{gst_branch}/libgststereo.so
 %{_libdir}/gstreamer-%{gst_branch}/libgstsubenc.so
 %{_libdir}/gstreamer-%{gst_branch}/libgstteletext.so


Reply via email to