Hello community,

here is the log from the commit of package elisa for openSUSE:Factory checked 
in at 2018-04-11 13:58:15
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/elisa (Old)
 and      /work/SRC/openSUSE:Factory/.elisa.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "elisa"

Wed Apr 11 13:58:15 2018 rev:2 rq:594674 version:0.1

Changes:
--------
--- /work/SRC/openSUSE:Factory/elisa/elisa.changes      2018-02-10 
17:57:35.261390920 +0100
+++ /work/SRC/openSUSE:Factory/.elisa.new/elisa.changes 2018-04-11 
14:00:07.838838755 +0200
@@ -1,0 +2,9 @@
+Sun Apr  8 07:59:07 UTC 2018 - wba...@tmo.at
+
+- Update to 0.1
+  * First stable release
+- Update build requirements
+- Add necessary runtime requirements
+- Mark license files as %license instead of %doc
+
+-------------------------------------------------------------------

Old:
----
  elisa-0.0.81.tar.xz

New:
----
  elisa-0.1.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ elisa.spec ++++++
--- /var/tmp/diff_new_pack.e4lVnE/_old  2018-04-11 14:00:09.202789449 +0200
+++ /var/tmp/diff_new_pack.e4lVnE/_new  2018-04-11 14:00:09.206789304 +0200
@@ -18,29 +18,30 @@
 
 %bcond_without lang
 Name:           elisa
-Version:        0.0.81
+Version:        0.1
 Release:        0
 Summary:        Music player and collection organizer
 License:        LGPL-3.0+
 Group:          Productivity/Multimedia/Sound/Players
 URL:            https://community.kde.org/Elisa
-Source:         
https://download.kde.org/unstable/%{name}/%{version}/%{name}-%{version}.tar.xz
+Source:         
https://download.kde.org/stable/%{name}/%{version}/%{name}-%{version}.tar.xz
 BuildRequires:  cmake
 BuildRequires:  pkgconfig
 BuildRequires:  update-desktop-files
-BuildRequires:  cmake(KF5Baloo) >= 5.32.0
-BuildRequires:  cmake(KF5Config) >= 5.32.0
-BuildRequires:  cmake(KF5ConfigWidgets) >= 5.32.0
-BuildRequires:  cmake(KF5CoreAddons) >= 5.32.0
-BuildRequires:  cmake(KF5Crash) >= 5.32.0
-BuildRequires:  cmake(KF5DBusAddons) >= 5.32.0
-BuildRequires:  cmake(KF5Declarative) >= 5.32.0
-BuildRequires:  cmake(KF5DocTools) >= 5.39.0
-BuildRequires:  cmake(KF5FileMetaData) >= 5.32.0
-BuildRequires:  cmake(KF5I18n) >= 5.32.0
-BuildRequires:  cmake(KF5KCMUtils) >= 5.32.0
-BuildRequires:  cmake(KF5Package) >= 5.32.0
-BuildRequires:  cmake(KF5XmlGui) >= 5.32.0
+BuildRequires:  cmake(KF5Baloo) >= 5.41.0
+BuildRequires:  cmake(KF5Config) >= 5.41.0
+BuildRequires:  cmake(KF5ConfigWidgets) >= 5.41.0
+BuildRequires:  cmake(KF5CoreAddons) >= 5.41.0
+BuildRequires:  cmake(KF5Crash) >= 5.41.0
+BuildRequires:  cmake(KF5DBusAddons) >= 5.41.0
+BuildRequires:  cmake(KF5Declarative) >= 5.41.0
+BuildRequires:  cmake(KF5DocTools) >= 5.41.0
+BuildRequires:  cmake(KF5FileMetaData) >= 5.41.0
+BuildRequires:  cmake(KF5I18n) >= 5.41.0
+BuildRequires:  cmake(KF5KCMUtils) >= 5.41.0
+BuildRequires:  cmake(KF5Package) >= 5.41.0
+BuildRequires:  cmake(KF5XmlGui) >= 5.41.0
+BuildRequires:  pkgconfig(Qt5Concurrent) >= 5.9.0
 BuildRequires:  pkgconfig(Qt5Core) >= 5.9.0
 BuildRequires:  pkgconfig(Qt5DBus) >= 5.9.0
 BuildRequires:  pkgconfig(Qt5Gui) >= 5.9.0
@@ -52,6 +53,9 @@
 BuildRequires:  pkgconfig(Qt5Svg) >= 5.9.0
 BuildRequires:  pkgconfig(Qt5Test) >= 5.9.0
 BuildRequires:  pkgconfig(Qt5Widgets) >= 5.9.0
+Requires:       kdeclarative-components >= 5.41.0
+Requires:       libqt5-qtquickcontrols >= 5.9.0
+Requires:       libqt5-qtquickcontrols2 >= 5.9.0
 
 %if %{with lang}
 Recommends:     %{name}-lang
@@ -85,7 +89,8 @@
   %suse_update_desktop_file -r org.kde.elisa Qt KDE AudioVideo Audio Player
 
 %files
-%doc COPYING* README*
+%license COPYING*
+%doc README*
 %doc %lang(en) %{_kf5_htmldir}/en/elisa/
 %{_kf5_bindir}/elisa
 %{_kf5_applicationsdir}/org.kde.elisa.desktop

++++++ elisa-0.0.81.tar.xz -> elisa-0.1.tar.xz ++++++
++++ 30778 lines of diff (skipped)


Reply via email to