Hello community,

here is the log from the commit of package yast2-qt-pkg for openSUSE:Factory 
checked in at 2012-05-10 15:12:38
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/yast2-qt-pkg (Old)
 and      /work/SRC/openSUSE:Factory/.yast2-qt-pkg.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "yast2-qt-pkg", Maintainer is "tgoettlic...@suse.com"

Changes:
--------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ yast2-qt-pkg-2.21.24.tar.bz2 ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/yast2-qt-pkg-2.21.24/src/YQPkgPackageKitGroupsFilterView.cc 
new/yast2-qt-pkg-2.21.24/src/YQPkgPackageKitGroupsFilterView.cc
--- old/yast2-qt-pkg-2.21.24/src/YQPkgPackageKitGroupsFilterView.cc     
2012-04-27 10:55:19.000000000 +0200
+++ new/yast2-qt-pkg-2.21.24/src/YQPkgPackageKitGroupsFilterView.cc     
2012-05-10 15:10:27.000000000 +0200
@@ -244,7 +244,7 @@
        _groupsMap[ YPKG_GROUP_RECOMMENDED ] =  new YQPkgPackageKitGroup( this, 
YPKG_GROUP_RECOMMENDED );
        _groupsMap[ YPKG_GROUP_SUGGESTED   ] =  new YQPkgPackageKitGroup( this, 
YPKG_GROUP_SUGGESTED   );
        _groupsMap[ YPKG_GROUP_ORPHANED    ] =  new YQPkgPackageKitGroup( this, 
YPKG_GROUP_ORPHANED   );
-       _groupsMap[ YPKG_GROUP_UNNEDED     ] =  new YQPkgPackageKitGroup( this, 
YPKG_GROUP_UNNEEDED   );
+       _groupsMap[ YPKG_GROUP_UNNEEDED    ] =  new YQPkgPackageKitGroup( this, 
YPKG_GROUP_UNNEEDED   );
        if ( ! zypp::sat::Pool::instance().multiversionEmpty() )
            _groupsMap[ YPKG_GROUP_MULTIVERSION] = new YQPkgPackageKitGroup( 
this, YPKG_GROUP_MULTIVERSION );
 

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org

Reply via email to