Am 17.10.2016 um 18:36 schrieb Simon White:
The following packages have unmet dependencies:

gstreamer1.0-plugins-base : Breaks: gstreamer1.0-plugins-bad (< 1.7.90)
but 1.4.4-2.1+b1 is to be installed

libgstreamer-plugins-base1.0-0 : Breaks: gstreamer1.0-plugins-bad (<
1.7.1) but 1.4.4-2.1+b1 is to be installed

E: Error, pkgProblemResolver::Resolve generated breaks, this may be
caused by held packages.

I have the two repositories in sources.list as follows:

deb kali-rolling main contrib non-free

deb kali/updates main contrib

Any help would be appreciated

is there a single reason why you don't post than on the distribution list instead here?
Openvas-discuss mailing list

Reply via email to