Hi Christian,

did you get any feedback in the meanwhile - or did you find a solution?
Is there any official instance to report bugs to? I am wondering why
this problem is not more visible in the community. It is extremely
distracting if you try to use openVAS in daily business.

Is there anybody in the community who does NOT see the described
problem? This information would be very valuable too because it could
give some hints if it is a general bug or if it only happens in some
configuration.

Many thanks in advance!


On 09.06.2017 10:33, Ebert, Christian wrote:
> Hi everyone,
>
> we experienced exactly the same problem here. It happens in OpenVAS 8
> (Debian8, Debian 9) as well as in OpenVAS 9 (Kali rolling release).
>
> I did report that to this mailing list, but didn't get any response.
>
> Best regards
>
> Christian Ebert
>
> Chief Security Analyst, CISM, T.I.S.P.
>
> Head of Penetration Testing
>
>  
>
> QSC AG
>
> Mathias-Brüggen-Straße 55 <x-apple-data-detectors://2/1>
>
> 50829 Köln <x-apple-data-detectors://2/1>
>
>  
>
> T          +49 221 669-8950 <tel:+49%20221%20669-8950>
>
> F          +49 221 669-85950 <tel:+49%20221%20669-85950>
>
> M          +49 163 6698950 <tel:+49%20163%206698950>
>
> christian.eb...@qsc.de <mailto:christian.eb...@qsc.de>
>
> http://www.qsc.de <http://www.qsc.de/> 
>
>  
>
> Besuchen Sie unsere Blogs:
> Corporate Blog unter _http://blog.qsc.de <http://blog.qsc.de/>_ 
> Themen-Blog zur Digitalisierung
> unter _http://digitales-wirtschaftswunder.de
> <http://digitales-wirtschaftswunder.de/>_
>
>  
>
> Bitte finden Sie hier die handelsrechtlichen Pflichtangaben:
>
> http://www.qsc.de/pflichtangaben
>
>  
>
>
> Am 09.06.2017 um 08:46 schrieb r.m6 <r...@univie.ac.at
> <mailto:r...@univie.ac.at>>:
>
> Dear openVAS Community,
>
> we are using an openVAS 8 installation (ubuntu 16.04 server) with
> multiple scan interfaces (eth0, gre1, gre2) for vulnerability scanning.
>
> Some tasks are configured for "Network Source Interface" (in the Web UI
> "Edit Task" dialog) eth0, some others for gre....
>
> We have observed that if the field "Network Source Interface" is (by
> accident) left blank when creating a new or editing an existing task,
> openVAS resets ALL other existing tasks for all OTHER openVAS user
> accounts on this openVAS instance to blank. This results in scanning
> from eth0 (the default) for ALL existing tasks - which is extremely
> annoying for scheduled tasks because the results are messed up, alerts
> are sent (because of the changed scan score) and each user has to repair
> each single task.
>
> Did anyone else observe this behavior or - preferred :) - has a solution
> for this problem?
>
> Many thanks in advance!
>
> _______________________________________________
> Openvas-discuss mailing list
> Openvas-discuss@wald.intevation.org
> <mailto:Openvas-discuss@wald.intevation.org>
> https://lists.wald.intevation.org/cgi-bin/mailman/listinfo/openvas-discuss

_______________________________________________
Openvas-discuss mailing list
Openvas-discuss@wald.intevation.org
https://lists.wald.intevation.org/cgi-bin/mailman/listinfo/openvas-discuss

Reply via email to