Hi,

On Fri, Feb 2, 2018 at 8:32 PM, David Sommerseth
<open...@sf.lists.topphemmelig.net> wrote:
> On 30/01/18 10:33, Samuli Seppänen wrote:
>> Hi,
>>
>> Il 29/01/2018 20:09, Selva Nair ha scritto:
>>> (Cross posting to users and devel)
>>>
>>> Hi,
>>>
>>> 2.4.x needs to support, Vista, isn't it?
>>
>> Good question and we have discussed in the past. Windows Vista is no
>> longer supported by Microsoft:
>>
>> <https://support.microsoft.com/en-us/help/13853/windows-lifecycle-fact-sheet>
>>
>> But then again, we do provide installers which work on Windows XP, which
>> is similarly EOL. So I guess we do support Windows Vista for the time being.
> <https://community.openvpn.net/openvpn/wiki/SupportedVersions#SupportedWindowsversions>
>
> Vista is currently in full support for 2.4.4.  WinXP is being phased out when
> 2.3 hits "Old stable support".  But we can certainly discuss the value of
> supporting Vista when Microsoft does not officially support it.  I'd be in
> favour of supporting only Win7 and newer.
>

+1 for dropping Vista support. Unlike XP, the releases will continue
to work on Vista until we start using some exclusively Win7+ API, but
we just stop
guaranteeing Vista compatibility beyond, say, 2.4.6.

It seems no one here has access to Vista and we'll soon start shipping
binaries untested on Vista.

Selva

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Openvpn-users mailing list
Openvpn-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/openvpn-users

Reply via email to