Hello Tyler, I just took version from Karaf 4.2.0-SNAPSHOT...
The reason is that fixes in pax-cdi required changes in pax-web
6.1.2-SNAPSHOT (extracting "pax-web-core" feature).

And probably I should:
 - downgrade to 1.4.0 version of XSD
 - add pax-web-core feature to pax-web 6.0.10-SNAPSHOT
 - upgrade (at some point) Karaf 4.1.x to pax-web 6.0.10

In the meantime - could you please check with Karaf 4.2.x?

best regards
Grzegorz Grzybek

2018-02-15 0:44 GMT+01:00 Tyler Dinh <tyler.d...@gmail.com>:

> Hello,
>
> I am looking to try out PAX-CDI 1.0.0-SNAPSHOT since it got a few fixes
> from 1.0.0.RC2 but having problem loading it.
> The feature indicates that it is using karaf.feature v1.5.0 schema but
> Karaf 4.1.4 (which PAX CDI depends on) still supports up to v1.4.0.
> I also tried it out on ServiceMix 7.0.1 with same schema issue.
>
> Any reason to update to 1.5.0 schema for the feature.xml? Any
> recommendation how to work around this?
>
> Thanks,
>
> Tyler
>
> --
> --
> ------------------
> OPS4J - http://www.ops4j.org - ops4j@googlegroups.com
>
> ---
> You received this message because you are subscribed to the Google Groups
> "OPS4J" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to ops4j+unsubscr...@googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.
>

-- 
-- 
------------------
OPS4J - http://www.ops4j.org - ops4j@googlegroups.com

--- 
You received this message because you are subscribed to the Google Groups 
"OPS4J" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to ops4j+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to