On 7/6/07, Pedro Arana <[EMAIL PROTECTED]> wrote:
>
> Hola

hola

>
>
> HTTP/1.1 200 OK
> Date: Thu, 05 Jul 2007 23:01:29 GMT
> Server: WebServerX
> X-Powered-By: PHP/4.4.7
> Connection: close
> Content-Type: text/html
>
> ╗┐<html>
>          <head>
>                <meta http-equiv="Content-Type" content="text/html;
> charset=utf8">
>
>
> -Content Type de los encabezados del servidor no lleva cual es el char set
> -Los dos caracteres antes de html me parecen son la marca de orden de
> utf8 (guardaron -los php como "utf8 with BOM")


prueba a guardar como utf8 sin BOM, ya que algunos navegadores dan problema
con eso ( y si pruebas de validar la página te dirá que nanai de la china).

-Todas mis paginas tienen el content type con charset utf8 como primer tag
> meta
> -Las tablas en la BD  guardan el texto en utf8 (MySQL)
>
> La pagina se ve correctamente cuando en explorer selecciono utf8
> ver > codificacion > Unicode (utf8)
>
> ¿Alguien sabe como evitar que IE intente "adivinar" el tipo de
> codificacion y me respete lo que pongo en el tag meta?
>

solo se me ocurre que pueda ser eso del BOM. Pero igualmente, si tienes
acceso al servidor prueba de cambiar la configuración con la que apache
sirve las páginas (creo q eso se puede hacer también desde un .htaccess en
la carpeta donde se guardan las páginas).

Saludos

-- 
Si no puedes deslumbrar con tu sabiduría,
desconcierta con tus gilipolleces
_______________________________________________
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo

Responder a