On Thu, Feb 08, 2018 at 06:14:50PM +0800, Yang, Yi wrote:
> On Thu, Feb 08, 2018 at 05:17:56AM +0800, Gregory Rose wrote:
> > On 2/7/2018 10:46 AM, Ben Pfaff wrote:
> > > On Fri, Feb 02, 2018 at 10:23:04AM -0800, Gregory Rose wrote:
> > >> On 1/31/2018 5:53 AM, Yi Yang wrote:
> > >>> v1->v2
> > >>>   - Fix compilation error in linux-3.10.107
> > >>>
> > >>> This patch series is to backport NSH support patches in Linux net-next 
> > >>> tree
> > >>> to OVS in order that it can support NSH in kernel compat mode.
> > >>>
> > >> Reviewed-by: Greg Rose <gvrose8...@gmail.com>
> > > Thanks Yi and Greg, I applied this to master.
> > >
> > > Should I backport to branch-2.9?
> > We should get Yi's opinion as well but from my perspective I think just 
> > applying to master is fine for now.
> > Unless maybe there is some specific request from the community or a 
> > partner.  It's only just present
> > in the 4.15 kernel release which just came out.  I checked with the 
> > lexer and it is not present in 4.14.
> > 
> > My two cents anyway...
> > 
> > Thanks,
> > 
> > - Greg
> 
> These kernel data path patches are just for old kernels, so I strongly
> suggest they can be applied to branch-2.9, I saw NSH update patches have
> been in branch-2.9, OVS 2.9 will be the first release which can
> completely support NSH both in userspace and kernel datapath if this
> patch series can be applied, many people are expecting this :-),
> especially Opendaylight guys.
> 
> Please let me know if you have any problem on applying them to
> branch-2.9.

Thanks for the info.  I applied all of these to branch-2.9.
_______________________________________________
dev mailing list
d...@openvswitch.org
https://mail.openvswitch.org/mailman/listinfo/ovs-dev

Reply via email to