https://bugzilla.redhat.com/show_bug.cgi?id=1374138

Randy Barlow <ra...@electronsweatshop.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
              Flags|                            |needinfo?(praiskup@redhat.c
                   |                            |om)



--- Comment #19 from Randy Barlow <ra...@electronsweatshop.com> ---
One more thing to fix:

The Obsoletes: statement is supposed to obsolete versions under a particular
release (typically the fist release of this package), not under the current
version (i.e., you shouldn't use a macro for this bit). Thus, I recommend
setting

Obsoletes:      %upstream_name < 3.7.0-5

The Provides macro looks correct to me. You can read about why you don't want
to use that version-release macro here:

https://fedoraproject.org/wiki/Packaging:Guidelines#Renaming.2FReplacing_Existing_Packages

Everything else looks great, so if you just fix that one line I think we'll be
good to go. Sorry I made you jump through so many hoops, but I am pretty
excited about using this package!

-- 
You are receiving this mail because:
You are on the CC list for the bug.
You are always notified about changes to this product and component
_______________________________________________
package-review mailing list -- package-review@lists.fedoraproject.org
To unsubscribe send an email to package-review-le...@lists.fedoraproject.org

Reply via email to