Am Donnerstag, 1. Dezember 2016, 17:45:41 schrieben Sie:
> On Thu, Dec 01, Wolfgang Bauer wrote:
> > So that people only need to install k3b-codecs from Packman, and not
> > switch
> > the k3b package itself?
> 
> The whole package gets rebuild, and zypper dup is used, so I think there
> is not much gain from such setup.

Yes.

But the thing is that people install the distribution.
And then want to get full multimedia support afterwards.

I thought the plan was to not have to tell them to do a full switch to Packman 
and replace all system packages.

Just rather install some additional ones that are compatible to the 
distribution's packages?

But anyway, it's fine with me...
It was just a question and an afterthought of me.

> > Btw, wasn't there a similar case with vlc a few months ago? ;-)
> 
> This was the lack of upstream support for non-Tumbleweed, so we just fork.
> I'm sure k3b is less involved to avoid that path.

Well, but exactly k3b was involved in this same path AFAIK.
Why else is there k3b-2.0.80+git20160729 in Packman for 13.2, but we only have 
2.0.3 in openSUSE?
And libkcddb5 which hasn't been released yet either?

But ok, that's all not *your* fault.
Sorry, that I mentioned the vlc case now...
And let's better forget about this anyway, I'd say... ;)

Kind Regards,
Wolfgang


_______________________________________________
Packman mailing list
Packman@links2linux.de
http://lists.links2linux.de/cgi-bin/mailman/listinfo/packman

Antwort per Email an