On Wed, Aug 02, 2000 at 08:45:04AM -0600, Tom Christiansen wrote:
> >On Tue, 1 Aug 2000 23:43:24 -0500, Jonathan Scott Duff <[EMAIL PROTECTED]>
> >wrote:
> 
> >> (I, for one, support renaming local() to Something Better (if only I
> >> know what that was))


> Anything one chooses potentially conflicts with the user's namespace, but
> probably save() or temp() would be better, or even savetemp() or tempsave()
> or scopetemp().


   or saveval()        # indicates it is about _values_, not about variables
      tempval()

   or saverestore()    # name says what the operator does

   or myval()          # my _value_, not my(variable)

   or even pushpop()   # maybe not :-)


-- 
    Tad McClellan                          SGML consulting
    [EMAIL PROTECTED]                     Perl programming
    Fort Worth, Texas

Reply via email to