Did that actually fix it?

I've noticed a couple of other jobs complaining about the git server, but
so far I was under the impression that it was a specific upstream network
that had issues. BUt if switching to http fixed it, then that's not it, and
I have something else to investigate.

Also as a note -- it should be https and not http. If you use http it will
generate redirects so it will work, but you both miss out on the security
and will get lower performance because it will be more requests.


On Wed, Aug 9, 2017 at 11:30 AM, Sarah McAlear <smcal...@pivotal.io> wrote:

> Great, thank you!
> On Wed, Aug 9, 2017 at 5:26 PM, Harshal Dhumal <
> harshal.dhu...@enterprisedb.com> wrote:
>> hi
>> Change below url in your git config
>> from *git://git.postgresql.org/git/pgadmin4.git
>> <http://git.postgresql.org/git/pgadmin4.git>* to  
>> *http://git.postgresql.org/git/pgadmin4.git
>> <http://git.postgresql.org/git/pgadmin4.git>*
>> --
>> *Harshal Dhumal*
>> *Sr. Software Engineer*
>> EnterpriseDB India: http://www.enterprisedb.com
>> The Enterprise PostgreSQL Company
>> On Wed, Aug 9, 2017 at 2:39 PM, Sarah McAlear <smcal...@pivotal.io>
>> wrote:
>>> Hi Hackers!
>>> We noticed that as of some time today (it worked this morning) we are
>>> unable to pull git.postgresql.org/git/pgadmin4.git. Is this a known
>>> issue? Our other repos seem to work fine still.
>>> Thanks,
>>> Sarah

 Magnus Hagander
 Me: https://www.hagander.net/ <http://www.hagander.net/>
 Work: https://www.redpill-linpro.com/ <http://www.redpill-linpro.com/>

Reply via email to