Fix order of parameters in POD documentation

The documentation for log_check() had the parameters in the wrong
order.  Also while there, rename %parameters to %params to better
documentation for similar functions which use %params.  Backpatch
down to v14 where this was introduced.

Author: Daniel Gustafsson <[email protected]>
Reviewed-by: Michael Paquier <[email protected]>
Discussion: https://postgr.es/m/[email protected]
Backpatch-through: 14

Branch
------
REL_17_STABLE

Details
-------
https://git.postgresql.org/pg/commitdiff/c5639196caf7f65e0f1a57124e2412ebc923ab3c

Modified Files
--------------
src/test/perl/PostgreSQL/Test/Cluster.pm | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

Reply via email to