Fix order of parameters in POD documentation

The documentation for log_check() had the parameters in the wrong
order.  Also while there, rename %parameters to %params to better
documentation for similar functions which use %params.  Backpatch
down to v14 where this was introduced.

Author: Daniel Gustafsson <[email protected]>
Reviewed-by: Michael Paquier <[email protected]>
Discussion: https://postgr.es/m/[email protected]
Backpatch-through: 14

Branch
------
REL_14_STABLE

Details
-------
https://git.postgresql.org/pg/commitdiff/7f4ca9edb4055680ecad56ae50891f5c1c6ad808

Modified Files
--------------
src/test/perl/PostgresNode.pm | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

Reply via email to