On 19 February 2018 at 18:01, David Rowley <david.row...@2ndquadrant.com> wrote:
> On 19 February 2018 at 15:11, Tomas Vondra <tomas.von...@2ndquadrant.com> 
> wrote:
>> and perhaps we should do s/isproxy/is_proxy/ which seems like the usual
>> naming for boolean variables.
> You're right. I'll change that and post an updated patch. I'll also
> reprocess your email again and try to improve some comments to make
> the intent of the code more clear.

I've made a few changes to the patch. "isproxy" is now "is_proxy".
I've made the comments a bit more verbose at the top of the definition
of struct AppendPath. Also shuffled some comments around in allpaths.c

I've attached both a delta patch with just these changes, and also a
completely new patch based on a recent master.

 David Rowley                   http://www.2ndQuadrant.com/
 PostgreSQL Development, 24x7 Support, Training & Services

Attachment: remove_singleton_appends_2018-02-19_delta.patch
Description: Binary data

Attachment: remove_singleton_appends_2018-02-19.patch
Description: Binary data

Reply via email to