On 9/8/17 09:32, Tom Lane wrote:
> Add much-more-extensive TAP tests for pgbench.
> Fabien Coelho, reviewed by Nikolay Shaplov and myself

The use of done_testing() raises the requirement of Test::More from 0.82
to 0.87.  That seems OK, but we should update the version requirement in
TestLib.pm.  Any concerns?

Peter Eisentraut              http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services

Reply via email to