Peter Eisentraut <> writes:
> On 9/8/17 09:32, Tom Lane wrote:
>> Add much-more-extensive TAP tests for pgbench.

> The use of done_testing() raises the requirement of Test::More from 0.82
> to 0.87.  That seems OK, but we should update the version requirement in
>  Any concerns?

Probably not, given that none of the buildfarm machines have whined
(although I'm not sure if all the older ones run the TAP tests?).

I have some recollection that when I was trying to set up
the-oldest-supported-Perl-version on prairiedog, I couldn't even
find Test::More 0.82 anywhere.  What's actually there is a good
bit newer, anyway.

                        regards, tom lane

Reply via email to