On Mon, Sep 24, 2018 at 9:32 AM Tom Lane <[email protected]> wrote:
> Mark G <[email protected]> writes:
> > While looking at some of the recent churn in DSA I noticed that
> > dsa_size_class_map should probably be declared const.
>
> +1 ... also, given the contents of the array, "char" seems like
> rather a misnomer.  I'd be happier if it were declared as uint8, say.

+1

-- 
Thomas Munro
http://www.enterprisedb.com

Reply via email to