Thomas Munro <[email protected]> writes:
> On Sat, May 4, 2019 at 1:29 PM Tom Lane <[email protected]> wrote:
>> Yeah, I didn't really think it was worth distinguishing.  If there
>> is some more general term that covers both calls, maybe we should
>> use that?

> I would just do s/fsync/fsync and sync_file_range/.  And I guess also
> wrap them in <function>?

OK, will do it like that.

                        regards, tom lane


Reply via email to