Guillaume Smet wrote:
On Fri, Aug 15, 2008 at 11:42 AM, alexander lunyov <[EMAIL PROTECTED]> wrote:
i didn't find anything like postgresql.conf on old server. Right now i'm
tried to start 6.5.3 on windows (downloaded binary from ftp archive on, installed last cygwin) with the data dir from old server,
but there's errors:

Add the -i option to your startup command line. You should then be
able to connect using the network.

Thanks a lot! It did a trick, so now i can connect to it. I followed your advice and installed 7.3 client and tried to dump and get this error:

[EMAIL PROTECTED]@root # pg_dump -U ira -h itt_user
pg_dump: [archiver (db)] connection to database "itt_user" failed: ERROR: MultiByte strings (MB) must be enabled to use this function

I searched for meaning of this error, and found solution here:

"Recompile your 7.0.2 without --enable-multibyte option."

but in 7.3 configure no such option.

alexander lunyov

Sent via pgsql-hackers mailing list (
To make changes to your subscription:

Reply via email to