On Sat, May 15, 2010 at 8:51 PM, Tom Lane <t...@sss.pgh.pa.us> wrote:
>
> Is it reasonable to fix this now, and if so should I bump catversion
> or leave it alone?  My own preference is to fix it in pg_proc.h but
> not touch catversion; but you could argue that different ways.
>

are you planning to backpatch this? if so, i say no to bump catversion
but only mention in the release notes that if you are upgrading you
have to make those updates manually... we have made that before...
otherwise we will require an initdb for minor version upgrade and
being that no one noted this before that seems excessive to me, IMHO

-- 
Jaime Casanova         www.2ndQuadrant.com
Soporte y capacitaci├│n de PostgreSQL

-- 
Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

Reply via email to