Andrew Dunstan <and...@dunslane.net> writes:
> That would be one of the silliest and most short-sighted decisions we have
> made in many years, IMNSHO. The demand for strong JSON support is enormous.

One of the silliest and most short-sighted decisions we made recently
might have been to actually ship that json variant in 9.2, after all.

The most popular PostgreSQL commands in 9.4 are going to be:

  $ sudo apt-get install postgresql-contrib-9.4

  # create extension jstore;
  # alter table foo alter column documents type jstore;
  # create index on foo using gist(documents);

Regards,
-- 
Dimitri Fontaine
http://2ndQuadrant.fr     PostgreSQL : Expertise, Formation et Support


-- 
Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

Reply via email to