Robert Haas <robertmh...@gmail.com> writes:
> On Wed, Feb 5, 2014 at 1:21 PM, Tom Lane <t...@sss.pgh.pa.us> wrote:
>> Actually the part of that that bothers me is "xmin", which conflicts
>> with a reserved system column name. While you can legally pick such
>> conflicting names for view columns, it's not going to be so much fun
>> when you try to join that view against some regular table.
> That's a fair point, too. So maybe we should go with something like
> backend_xid and backend_xmin or some other prefix that we come up
> with. My concern is more that I think they should be consistent
Works for me.
regards, tom lane
Sent via pgsql-hackers mailing list (email@example.com)
To make changes to your subscription: