On Tue, 2014-03-18 at 18:37 -0400, Tom Lane wrote:
> After further experimentation, I've found that 2.3 does pass the
> regression
> tests if one installs the separately-available cdecimal module.  So my
> complaint reduces to the fact that our "Requirements" documentation
> doesn't mention the need for this.  Do you have an objection to adding
> something there?

You backpatched this change, but that can't be right, because the
feature that requires the cdecimal module was added in 9.4
(7919398bac8bacd75ec5d763ce8b15ffaaa3e071).



-- 
Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

Reply via email to