On 11/15/15 9:50 PM, Craig Ringer wrote:
> On 16 November 2015 at 09:50, Peter Eisentraut <pete...@gmx.net
> <mailto:pete...@gmx.net>> wrote:
>     I haven't seen this discussed before, but I don't find the name
>     pg_report_log particularly good.  Why not jut pg_log?
> Sounds like a better name to me. 'report' is noise that adds nothing useful.
> I'd like to have this functionality.
> I'd prefer to omit fields if explicitly assigned to NULL. You can always
> use coalesce if you want the string 'NULL'; I agree with others here
> that the vast majority of users will want the field just omitted.

I think the problem was that you can't omit the primary message.

Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:

Reply via email to