On 6 January 2016 at 20:09, Robert Haas <robertmh...@gmail.com> wrote:
> On Wed, Jan 6, 2016 at 10:21 AM, Dean Rasheed <dean.a.rash...@gmail.com> 
> wrote:
>> It seems like a useful function to have, but perhaps it should just be
>> called trim() rather than numeric_trim(), for consistency with the
>> names of the other numeric functions, which don't start with
>> "numeric_".
> That wouldn't work in this case, because we have hard-coded parser
> productions for TRIM().

Ah. Good point.

Pity -- I would have liked a nice short name for this, in a similar
vein to the existing numeric functions.


Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:

Reply via email to