Robbie, * Robbie Harwood (rharw...@redhat.com) wrote: > Michael Paquier <michael.paqu...@gmail.com> writes: > > - maj_stat = gss_accept_sec_context( > > - &min_stat, > > + maj_stat = gss_accept_sec_context(&min_stat, > > > > This is just noise. > > You're not wrong, though I do think it makes the code more readable by > enforcing style and this is a "cleanup" commit. I'll take it out if it > bothers you.
First, thanks much for working on this, I've been following along the discussions and hope to be able to help move it to commit, once it's ready. Secondly, generally, speaking, we prefer that 'cleanup' type changes (particularly whitespace-only ones) are in independent commits which are marked as just whitespace/indentation changes. We have a number of organizations which follow our code changes and it makes it more difficult on them to include whitespace/indentation changes with code changes. Thanks! Stephen
Description: Digital signature