> On 23 Mar 2016, at 22:38, Tom Lane <t...@sss.pgh.pa.us> wrote:
> Anybody want to bikeshed the directory name src/feutils? Maybe fe-utils
> would be more readable. And where to put the corresponding header files?
For me “utils" sounds like something of auxiliary nature. if some pretty
basic stuff is going to be added there, then I believe that fe_common or
perhaps fe_shared would be a bit more suitable.
Sent via pgsql-hackers mailing list (email@example.com)
To make changes to your subscription: