Jaime Casanova <jaime.casan...@2ndquadrant.com> writes:
> Are we going to change synchronous_standby_names? Certainly the GUC is
> not *only* a list of names anymore.

> synchronous_standby_config?
> synchronous_standbys (adjust to correct english if necesary)?

I could get behind renaming it to synchronous_standby_config ...

                        regards, tom lane

Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:

Reply via email to