On Fri, Jun 10, 2016 at 10:26 AM, Robert Haas <robertmh...@gmail.com> wrote:
> On Fri, Jun 10, 2016 at 10:45 AM, Kevin Grittner <kgri...@gmail.com> wrote:
>> Since vacuum calls the pruning function, and not the other way
>> around, the name you suggest would be technically more correct.
>> Committed using "Pruning" instead of "Vacuum" in both new macros.
> You've still got an early_vacuum_enabled variable name floating around there.
Gah! Renamed for consistency.
The Enterprise PostgreSQL Company
Sent via pgsql-hackers mailing list (email@example.com)
To make changes to your subscription: