Tom Lane wrote:
Teodor Sigaev <[EMAIL PROTECTED]> writes:
'exists' isn't a good name for function :(.

Yeah, that isn't going to work.  Perhaps "ifexists"?  Or just leave well
enough alone.

Darn. Can't have been thinking clearly this morning.

How about "exist" (no s)?



---------------------------(end of broadcast)---------------------------
TIP 1: if posting/reading through Usenet, please send an appropriate
      subscribe-nomail command to [EMAIL PROTECTED] so that your
      message can get through to the mailing list cleanly

Reply via email to