Alvaro Herrera <[EMAIL PROTECTED]> writes:
> Simon Riggs wrote:
>> Methinks it should be: stats_<something>, so that people find it in the
>> same place as stats_query_string, which is still there.

> Hum, but the order in postgresql.conf is arbitrary, right?

I concur with Simon that it should have some relationship to
stats_query_string.  However, stats_collection doesn't appeal to me
because that sounds like it would subsume stats_query_string (it seems
like a master control toggle, as stats_start_collector used to be).
Maybe something like stats_count_events?

Or we could get radical and rename both of them...

                        regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 7: You can help support the PostgreSQL project by donating at


Reply via email to