On Fri, 2007-08-03 at 12:38 -0400, Tom Lane wrote:
> Alvaro Herrera <[EMAIL PROTECTED]> writes:
> > Gregory Stark wrote:
> >> Could I suggest renaming log_autovacuum to log_autovacuum_min_duration?
> > Sure, whatever makes the most sense.  In fact min_duration would be more
> > consistent.
> I'm not sure I believe Greg's argument about needing more autovac
> logging parameters, but since this one acts just like
> log_min_duration_statement, I concur with renaming it.


makes the most sense in comparison, IMHO.

  Simon Riggs
  EnterpriseDB  http://www.enterprisedb.com

---------------------------(end of broadcast)---------------------------
TIP 7: You can help support the PostgreSQL project by donating at


Reply via email to