Am Montag, 15. Oktober 2007 schrieb Marko Kreen:
> > The CVS log message for that says "Allow PL/PythonU to compile on Python
> > 2.5.", but that is evidently not true.  Is this just a warning cleanup,
> > or is there perhaps a 32 vs 64 bit issue that is being fixed there?
> It's a crash fix for 64bit python 2.5.

Then we ought to backpatch that to 8.2.

Peter Eisentraut

---------------------------(end of broadcast)---------------------------
TIP 2: Don't 'kill -9' the postmaster

Reply via email to