On Sun, 09 Sep 2001 14:25:38 +0530, you wrote:
>Then, I tried to install the jar file for jdbc 'jdbc7.0-1.2. jar' 
>and extracted it to the directory /usr/lib/pgsql.

"Never extract the contents of these jar files!"
http://jdbc.postgresql.org/docs/#install

Put it in your CLASSPATH instead.

7.0 is pretty old by the way. You may want to get the latest
release of the driver from http://jdbc.fastcrypt.com/. But then
again, expect some problems when you use the latest release of
the driver against a 7.0 backend (7.1 is OK).

Regards,
René Pijlman <[EMAIL PROTECTED]>

---------------------------(end of broadcast)---------------------------
TIP 2: you can get off all lists at once with the unregister command
    (send "unregister YourEmailAddressHere" to [EMAIL PROTECTED])

Reply via email to